EvilLyrics forum
August 21, 2019, 06:54:10 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Lyrics not Stored Correctly  (Read 1961 times)
Ritz
Guest
« on: September 27, 2004, 11:15:12 AM »

I use QCD and I have it set up to display the track as "Artist - Title" but most of my lyrics are stored in the "_" directory and ELLO cannot find them. What am I doing wrong?
Logged
EvilLyrics forum
« on: September 27, 2004, 11:15:12 AM »

 Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #1 on: September 27, 2004, 11:32:17 AM »

give me an example of what shows up in your evillyrics search box .. it should be something like "artist name - song name" ... if not, try playing with your qcd preferences > display > format of playlist entry until you make look like i mentioned
Logged

EvilLyrics Developer
ritz
Newbie
*

Karma: 0
Posts: 1


« Reply #2 on: September 27, 2004, 05:21:00 PM »

An example: the tool tip on QCD in the task bar shows "Goldfrapp - Black Cherry", the EL search shows "Goldfrapp  Black Cherry", it finds the lyrics but thet are stored in "_" directory in a file called "Goldfrapp _ Black Cherry.txt".

Ah - the track was showing in the QCD main display as "Goldfrapp / Black Cherry" so I changed the "Text Display Delimiter" from "/" to "-" and guess what? EL now stores it correctly.  

For some reason I was under the impression it was the description in the tool tip that EL picked up.  I must have mis-read that.

Thanks for the help!
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #3 on: September 27, 2004, 05:25:51 PM »

Quote from: ritz
An example: the tool tip on QCD in the task bar shows "Goldfrapp - Black Cherry", the EL search shows "Goldfrapp  Black Cherry", it finds the lyrics but thet are stored in "_" directory in a file called "Goldfrapp _ Black Cherry.txt".

Ah - the track was showing in the QCD main display as "Goldfrapp / Black Cherry" so I changed the "Text Display Delimiter" from "/" to "-" and guess what? EL now stores it correctly.  

For some reason I was under the impression it was the description in the tool tip that EL picked up.  I must have mis-read that.

Thanks for the help!


one more question. have you been using latest development build? didn't the evillyrics installer offer you to change these settings in qcd automatically? if so, didn't it help? what exactly did you have to do to make it work .. thanks for your help now
Logged

EvilLyrics Developer
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics