EvilLyrics forum
June 18, 2019, 01:01:50 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Skin won't probably apply for WM 9 or 10  (Read 2654 times)
Davely
Guest
« on: September 12, 2004, 10:44:35 PM »

I just recently reformated and tried to load the skin, but the player would come up with just square and x's in it.  I finally unzipped the skin into the skin directory and then was able to apply it probably.  Everything worked great.
I then updated to WMP 10 and I'm not able to apply the skin.  I tried using the plugin, but lyrics are never found.  I tried removing the filters.txt, but this did not help.
I had this working without any issues on WMP 10, so any ideas?

Thank you
Logged
EvilLyrics forum
« on: September 12, 2004, 10:44:35 PM »

 Logged
Davely
Guest
« Reply #1 on: September 13, 2004, 06:53:07 AM »

Well, I decided to start over and now the skin applies ok, but lyrics that were found before are not being found.  I tried deleting the filter.txt file, but that hasn't seemed to help.
Logged
Davely
Guest
« Reply #2 on: September 13, 2004, 06:02:46 PM »

I surfed through some other posts and decided to install the latest development build.  So far, that has seemed to cure all of my ills.  Lyrics that were not previously found are now being found.
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #3 on: September 15, 2004, 05:33:22 AM »

Good to hear that it worked there..
Btw, if you have WMP 10 (or wmp9 with recent updates) you can try the new detection method with a plugin, so you don't need to use the custom skin..
It is supported on the latest development build.
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics