EvilLyrics forum
August 24, 2019, 09:14:00 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Build 133 suddenly can't find lyrics for most of my music  (Read 4460 times)
Anonymous
Guest
« on: September 04, 2004, 05:06:18 AM »

I use QCD and just made an entirely clean upgrade to build 133 - I uninstalled build 132, erased all my lyrics and settings, as the old build was a little buggy for me.

Now build 133 can't find lyrics for extremely common songs which it used to be able to grab.  THe installer asked me to change my QCD settings to display songs as "artist - title" which i allowed it to do, but the results have only been worse in this build.

Is there anyway I can download build 132 again?  Thanks a bunch.
Logged
EvilLyrics forum
« on: September 04, 2004, 05:06:18 AM »

 Logged
Anonymous
Guest
« Reply #1 on: September 04, 2004, 05:25:59 AM »

Another thing - I feel like it's only searching sing365.com - that's where all the lyrics it CAN find are coming from.
Logged
ZeroPlus
Newbie
*

Karma: 0
Posts: 23


« Reply #2 on: September 04, 2004, 07:12:10 AM »

Quote from: Anonymous

Now build 133 can't find lyrics for extremely common songs which it used to be able to grab.  THe installer asked me to change my QCD settings to display songs as "artist - title" which i allowed it to do, but the results have only been worse in this build.


Exactly same problem here (but using WinAmp), now EL (build 133) seems to only search in sing365.com.  shocked If I reload a lyric downloaded from another site it shows ?Lyrics not found?  Sad
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #3 on: September 04, 2004, 10:00:27 AM »

It is happening to me too.. It downloads the song from sing65.com or otherwise can't find it at all. But I don't believe this problem is related to build 133, because I've been using it since August 28th, and it was working properly.. Probably it was the filters' file that got corrupted, because in the options dialog EL says that it was updated today..
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #4 on: September 04, 2004, 12:44:30 PM »

thank you all for alerting me. Felipe was right, there was a bug in 03/09 update of filter.txt file. It was fixed now. Simple restarting of EvilLyrics should help (filter file is download on EL start)
If it wouldn't help just delete your filters.txt file and restart evillyrics again
Logged

EvilLyrics Developer
Anonymous
Guest
« Reply #5 on: September 05, 2004, 12:47:54 AM »

Awesome, thanks for the quick fix!
Logged
Anonymous
Guest
« Reply #6 on: September 13, 2004, 10:48:45 PM »

Quote from: Marek
thank you all for alerting me. Felipe was right, there was a bug in 03/09 update of filter.txt file. It was fixed now. Simple restarting of EvilLyrics should help (filter file is download on EL start)
If it wouldn't help just delete your filters.txt file and restart evillyrics again


That didn't fix my problem  cry
Logged
Anonymous
Guest
« Reply #7 on: September 14, 2004, 01:32:09 AM »

mine either Sad
Logged
Anonymous
Guest
« Reply #8 on: September 14, 2004, 01:34:36 AM »

i thought it was the sp2 that was causing that, but it isnt, since i  gave permission in the firewall control panel, so delete the filter file but dont work, it shows again when i restart the program
Logged
ZeroPlus
Newbie
*

Karma: 0
Posts: 23


« Reply #9 on: September 16, 2004, 01:01:37 AM »

Quote from: Marek
Simple restarting of EvilLyrics should help (filter file is download on EL start)


Just some feedback, it does fix my problem, thanks
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics