EvilLyrics forum
July 21, 2019, 09:10:32 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Problems with MM JB  (Read 2683 times)
serge
Newbie
*

Karma: 0
Posts: 1


« on: August 22, 2004, 12:17:49 AM »

Hi!

I used EvilLyris for a pretty long time and learned to love that tool with Musicmatch Jukebox 8.20

For some reason EvilLyris doenst detect MM anymore. Reasons might me the the followings: Why i think they might be a reason? I did these sings after the last time working with EL :

Installing MS Windows SP2
Testing some mp3 IRC Scripts with WinAmp
Uninstalling MM JB 8 and installing JB 9.
Uninstalled MM JB 9 and returned to 8.2

Also uninstalled WinAMP now and reinstalled EL
I dont get a Smiley, just the Online and Winamp Icon

Hope anybody could help,
i dont want to miss EL

Thanks so much,
Regards,
Serge
Logged
EvilLyrics forum
« on: August 22, 2004, 12:17:49 AM »

 Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #1 on: August 26, 2004, 06:38:20 PM »

Quote from: serge
Hi!

I used EvilLyris for a pretty long time and learned to love that tool with Musicmatch Jukebox 8.20

For some reason EvilLyris doenst detect MM anymore. Reasons might me the the followings: Why i think they might be a reason? I did these sings after the last time working with EL :

Installing MS Windows SP2
Testing some mp3 IRC Scripts with WinAmp
Uninstalling MM JB 8 and installing JB 9.
Uninstalled MM JB 9 and returned to 8.2

Also uninstalled WinAMP now and reinstalled EL
I dont get a Smiley, just the Online and Winamp Icon

Hope anybody could help,
i dont want to miss EL

Thanks so much,
Regards,
Serge



does it show winamp icon while MM is on and winamp wasn't run at all? and did it work with MM 9?
Logged

EvilLyrics Developer
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics