EvilLyrics forum
August 26, 2019, 12:14:37 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Dev (129) 31.05.04  (Read 2385 times)
Kwan
Guest
« on: June 01, 2004, 07:14:44 AM »

Hi!

When I first installed this version it had a little character in the lower iconworktable.
Hovered above it and it said (Detecting Foobar)

Now this alienlike character is there when I play stuff in WINAMP shouldn't it be the winamp icon?

And if no player found, no icon at all
I don't have foobar player so this alien shouldn't ever been seen by me Wink



----------- NOTE ------
The Windows Mediaplayer (np_plugin) thingy works really good for me
Tried a couple of different songs including these with different brackets and it works.. =)

But I don't use this for music... mostly winamp

And the EXIT bug when exit (searches several sites when exit) I mentioned before is gone so this is software ended up even better =)


c ya
Logged
EvilLyrics forum
« on: June 01, 2004, 07:14:44 AM »

 Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #1 on: June 01, 2004, 09:55:56 AM »

thank you for report. glad to hear bug was fixed. and glad to hear that at least for someone WMP plugin worked.
as to foobar icon, it shows foobar icon but retrieves info from winamp properly, right?
Logged

EvilLyrics Developer
Kwan
Guest
« Reply #2 on: June 02, 2004, 04:44:52 PM »

Quote
thank you for report. glad to hear bug was fixed. and glad to hear that at least for someone WMP plugin worked.
as to foobar icon, it shows foobar icon but retrieves info from winamp properly, right?


Yeah... The winamp works and EL with it.
It just the foobar icon itself that has confused himself into this galaxy Wink
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics