EvilLyrics forum
July 07, 2020, 01:59:16 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: errors in ello  (Read 4193 times)
Saliman
Newbie
*

Karma: 0
Posts: 46


« on: April 22, 2004, 06:05:38 PM »

ello gives me a file not found error when selecting a file after i upgraded from version 6... dunno what to do...
Logged
EvilLyrics forum
« on: April 22, 2004, 06:05:38 PM »

 Logged
Genesis11
Guest
« Reply #1 on: May 07, 2004, 02:58:17 AM »

Same here :/
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #2 on: May 08, 2004, 07:01:58 AM »

Hm, it started happening after using EL 0.1.7?

some questions:

- did you install new version of EL in the same folder as the previous one?
- did you marked "lyrics organizer plugin" in the installation (this is needed to upgrade ELLO too, not only EL)
- does the program crashes or is it possible to keep using it?
Logged
Saliman
Newbie
*

Karma: 0
Posts: 46


« Reply #3 on: May 11, 2004, 03:14:35 AM »

Quote from: felipin-sioux
Hm, it started happening after using EL 0.1.7?

some questions:

- did you install new version of EL in the same folder as the previous one?
- did you marked "lyrics organizer plugin" in the installation (this is needed to upgrade ELLO too, not only EL)
- does the program crashes or is it possible to keep using it?


yes
yes
no, it pops up a msgbox with the error
Logged
Saliman
Newbie
*

Karma: 0
Posts: 46


« Reply #4 on: May 12, 2004, 06:41:33 AM »

i just found out that even after i deleted el and every other content of the program's dir and installed again, the error occures
Logged
GaretJax
Guest
« Reply #5 on: June 17, 2004, 10:44:31 PM »

This is a problem for me as well.
Logged
Saliman
Newbie
*

Karma: 0
Posts: 46


« Reply #6 on: June 21, 2004, 01:30:10 AM »

i thought about it, and maybe its because el is installed to my drive d: (E: is the os drive) and not to E: or C: ... could it help?
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #7 on: June 21, 2004, 02:20:38 AM »

I'm sorry for my recent lack of time, but I'm having too many tests in school.. I will upload this week or next a new version that follows the font settings from EL, and possibly this version will fix the bugs..
The problem is that I can't reproduce these bugs.. Someone reported a crash with an specific timestamp, but again, this bug doesn't happen with me.. Maybe the recompilation (does this word exist?) this week will fix the things..  Cheesy
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #8 on: July 10, 2004, 07:03:07 AM »

I uploaded yesterday a new ELLO version and also a debug version.. Hope it can solve the problem..  Cheesy
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics