EvilLyrics forum
June 25, 2019, 07:51:54 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: WinAmp PlugIn Not Working  (Read 3789 times)
War59312
Guest
« on: April 19, 2004, 05:21:07 PM »

Well just installed EvilLyrics 0.1.7 and the winamp plugin.

It is listed in winamp but it does nothing at all.

BTW I'm using WinAmp 5.03a.

Thanks,
  Will

PS: Of course I tried different songs and played them. Tongue
Logged
EvilLyrics forum
« on: April 19, 2004, 05:21:07 PM »

 Logged
War59312
Guest
« Reply #1 on: April 19, 2004, 05:23:46 PM »

Oh whoops just noticed you have to turn it on in Evil Lyrics as well.

Maybe that should be turned on by defualt if you choose to install the winamp plugin.

Thanks,
 Will
Logged
War59312
Guest
« Reply #2 on: April 19, 2004, 05:25:05 PM »

Sorry forgot to ask can you also make an option to start in the system tray.

Thanks,
 Will
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #3 on: April 19, 2004, 05:38:30 PM »

Quote from: War59312
Oh whoops just noticed you have to turn it on in Evil Lyrics as well.

Maybe that should be turned on by defualt if you choose to install the winamp plugin.

Thanks,
 Will



ops ... that was a bug ... now with fresh installation it is turned on by  default ... thanks

no, at present there is no option to start in the tray
Logged

EvilLyrics Developer
war59312
Guest
« Reply #4 on: April 19, 2004, 09:01:02 PM »

oh all right cool

thanks man
Logged
eu
Guest
« Reply #5 on: May 04, 2004, 01:56:24 AM »

i have winamp 2.76 and there's no plugin in my winamp plugins folder... maybe my winamp is too old or any other problem?  huh
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #6 on: May 04, 2004, 09:46:15 AM »

Quote from: eu
i have winamp 2.76 and there's no plugin in my winamp plugins folder... maybe my winamp is too old or any other problem?  huh


evillyrics uses "standard" way for finding Winamp plugins folder .. i'm not sure if it's working with 2.7x versions though ... try downloading this file http://www.evillabs.sk/evillyrics/gen_ellaunch.zip , unzip and put it in you winamp plugins folder. it's simple plugin, it should work with any version of winamp.
Logged

EvilLyrics Developer
eu
Guest
« Reply #7 on: May 04, 2004, 11:29:11 PM »

great it works, thank you for the file...

i think the problem was that i'm using a winamp from a previous install of windows without reinstalling, so probably it's not a bug  wink .
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics