EvilLyrics forum
July 20, 2019, 08:01:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: ELLO won't do a thing  (Read 1704 times)
unbedenky
Guest
« on: April 06, 2004, 03:30:20 PM »

just downloaded this nifty little program. very nice! Cheesy
the only problem: ELLO just won't display any lyrics... they are there though, in the \lyrics\_ directory. copying them into \lyrics doesn't change that. any idea? smiley
Logged
EvilLyrics forum
« on: April 06, 2004, 03:30:20 PM »

 Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #1 on: April 06, 2004, 04:28:08 PM »

[quote="unbedenky&qoe2xr@Re: ELLO won't do a thingMarekevillabs@zoznam.sk 217.75.73.34 ELLO just won't display any lyrics... they are there though, in the \lyrics\_ directory. copying them into \lyrics doesn't change that. any idea? smiley[/quote]


ello assumes only subdirectories named a-z and ignores a "_" directory. it will be fixed in the next release.

anyway, if all your lyrics are stored in a "_" directory, there's a different problem (lyrics are supposed to be stored in directories named "A" to "Z" denepnding on first letter of artist's name). Are you sure you are using title formatting "artist - title" in you media player? and what media player do you use?
Logged

EvilLyrics Developer
unbedenky
Guest
« Reply #2 on: April 06, 2004, 04:49:10 PM »

okay, got it. (by the way i am using qcd.) changed the "display text delimiter" in the qcd preferences from "/" to "-" and now it works just fine.

thanks.
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics