EvilLyrics forum
October 16, 2019, 03:48:20 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Help! Can't run new or any version  (Read 1496 times)
PeriwinkleBlue
Newbie
*

Karma: 0
Posts: 1


« on: August 19, 2003, 06:21:29 AM »

I was pretty happy running 0.1 beta build 4. I guess I should have left well enough alone. I was hoping the "try next" feature was working. The notes on build 5 says they are. So I downloaded and installed build 5. Unfortunately, I keep getting a message telling me that the beta version has expired and I need to get a new one from the web site. Well, I tried uninstalling and re-installing every version of build 5 I can find on the site. They all give me the same message. I even tried going back to build 4 and get the same problem. Now I cannot use EvilLyrics at all!! Please help! [Sad!]
Thank you. [Smiley]
Logged
EvilLyrics forum
« on: August 19, 2003, 06:21:29 AM »

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics