EvilLyrics forum
August 21, 2019, 02:30:40 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Uh.....am I missing something here?  (Read 3359 times)
ck42
Newbie
*

Karma: 0
Posts: 3


« on: August 16, 2003, 12:23:30 AM »

I dl'd the file and the zip contains a single file with no extension.

1) Where does this file go?
2) Is the file NOT suppose to have an exension?
3) Why are these questions not ALREADY answered somewhere on the site already?!!
Logged
EvilLyrics forum
« on: August 16, 2003, 12:23:30 AM »

 Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #1 on: August 16, 2003, 02:13:47 AM »

quote:Originally posted by ck42
I dl'd the file and the zip contains a single file with no extension.

1) Where does this file go?
2) Is the file NOT suppose to have an exension?
3) Why are these questions not ALREADY answered somewhere on the site already?!!


Zip contains single file named setup.exe

--------------------
EvilLyrics Developer
Logged

EvilLyrics Developer
ck42
Newbie
*

Karma: 0
Posts: 3


« Reply #2 on: August 16, 2003, 04:06:23 AM »

"Zip contains single file named setup.exe"

Not mine.  My zip that I dl'd from two different places contains a file named 'evillyrics'.  Just that...no more.
Logged
ck42
Newbie
*

Karma: 0
Posts: 3


« Reply #3 on: August 16, 2003, 06:29:25 AM »

ok....dl'd from another mirror and finally got a zip file with the setup.exe in it.
Logged
KyleK
Newbie
*

Karma: 0
Posts: 1


« Reply #4 on: August 18, 2003, 07:08:42 AM »

I had that too. the extension-less file within the .zip file is another zipfile. so just extract it, add the .zip extension at the end, and extract that again. you'll get the setup.exe Wink
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics