EvilLyrics forum
November 30, 2020, 03:10:48 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: system error on run  (Read 2495 times)
mojomuse
Newbie
*

Karma: 0
Posts: 4


« on: December 07, 2003, 12:22:21 PM »

hi,

just installed the latest version and just get "System Error &H8007007E (-2147024770)." when i try and run the app .. any ideas anyone ..??  really keen to try out the new version, but so far no joy  cry

cheers ..
Logged
EvilLyrics forum
« on: December 07, 2003, 12:22:21 PM »

 Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #1 on: December 07, 2003, 03:33:29 PM »

strange.. what OS are you using? try to redownload the program and install it while you are online..

i hope that helps
Logged
mojomuse
Newbie
*

Karma: 0
Posts: 4


« Reply #2 on: December 08, 2003, 11:45:19 AM »

hi,

runnning XP Pro and did install it while online already - did a seacrh on google and seems it's an error with some other apps, most seeming to mention some module either didn't exist (like VB runtimes) or weren't registered properly ..?

ps never had trouble with previous version, tho this was on another machine (same OS).

cheers ..
Logged
Anonymous
Guest
« Reply #3 on: January 03, 2004, 04:49:04 PM »

Are you logged on as Local Administrator when you install EL?
Logged
mojomuse
Newbie
*

Karma: 0
Posts: 4


« Reply #4 on: January 06, 2004, 04:28:38 AM »

am sure i was .. but no worries, works aok on my main system wink

cheers anyhoo ..!
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics