EvilLyrics forum
August 08, 2020, 05:44:05 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: « 1 2
  Print  
Author Topic: Lyircs not Found - Already tried the EL Update...  (Read 9840 times)
potnoodle
Newbie
*

Karma: 0
Posts: 1


« Reply #15 on: May 24, 2009, 01:08:41 AM »

Sorry folks, I was on vacation. It should work again. Either just run Evillyrics (if you haven't run it today yet) and it should work ok.

If not, go to Preferences (right click in the middle of the lyrics window, then Preferences), go to Advanced tab and click "Update" button

if it doesn't work either way, let me here or via PM

I tried update button and even tried reinstalling it, but still no luck....seems it ain't working again cry
Logged
EvilLyrics forum
« Reply #15 on: May 24, 2009, 01:08:41 AM »

 Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #16 on: May 24, 2009, 01:27:30 AM »

it should work again, sorry. just restart evillyrics, or update your filters (Preferences/Advanced/Update button)
Logged

EvilLyrics Developer
musicman
Guest
« Reply #17 on: July 02, 2009, 09:17:36 AM »

not working again. I believe this time when I did a virus scan it pulled out 2 rootkits off my computer.  i did not see where they were located. after that time it seems to now not work for lyrics. I put in ELVIS and nothing!!  tried to do a reset to default, update filter button, reistall program...nothing
Logged
OMGWTF
Guest
« Reply #18 on: July 02, 2009, 10:31:38 AM »

Nope not working
Logged
kyuuketsuki_kurai
Newbie
*

Karma: 0
Posts: 4


« Reply #19 on: July 03, 2009, 05:39:47 AM »

Mine's not working as of this afternoon.
Tried a filter update. No luck.
Uninstalled, restarted, reinstalled. No luck.
Tried another update. Still nothing.
Any idea what's happening?
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #20 on: July 05, 2009, 10:33:54 PM »

should be working again
Logged

EvilLyrics Developer
kyuuketsuki_kurai
Newbie
*

Karma: 0
Posts: 4


« Reply #21 on: July 06, 2009, 06:34:12 PM »

Yep, started working again late last night.
Thanks for responding!
Logged
rdunn
Newbie
*

Karma: 0
Posts: 10


« Reply #22 on: July 07, 2009, 11:52:44 PM »

EL now works for me... didn't for several days...

I had uninstalled, I believe, and re-installed... but EL didn't start working again until I came across your advisement in forum, and...   I clicked the 'gear' (Preferences), Advanced tab, and "Update" (filters) button.  Still, it didn't start working until I shut down EL and restarted it.  However... now it works.  Thanks grin
Logged
EvilLyrics forum
   

 Logged
Pages: « 1 2
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics