EvilLyrics forum
February 16, 2020, 09:21:41 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Runtime Error 75 - Path/File Access Error  (Read 9628 times)
tsar
Guest
« on: March 11, 2007, 04:25:33 PM »

I'm running Vista with WMP11.  I downloaded 0.1.8 & installed using all the defaults that EvilLyrics suggested.  It ran fine the first time after installation, but wouldn't restart after closing.  The task manager showed the process still running after closing, so I closed it from there.  I tried restarting again, but got the error message in the subject.  I removed & reinstalled EvilLyrics, but again upon closing after the first use, the same situations occurred.

Since I'm letting EvilLyrics choose the default path, I don't know why I'd be getting a path/file error.  Any help?
Logged
EvilLyrics forum
« on: March 11, 2007, 04:25:33 PM »

 Logged
Jack Roo
Newbie
*

Karma: 0
Posts: 1


« Reply #1 on: April 06, 2007, 08:53:49 AM »

Checked here since I have the same error. I run the program under xp and itunes for some time now but the new build doesn't like my new computer / vista.  Have to end the process then start up each time. Shame you posted this last month and got no replies.
Logged
DavidRS
Guest
« Reply #2 on: July 03, 2007, 06:33:54 AM »

Vista doesn't like programs other than installers to access the "Program Files" folder - which EvilLyrics does when it downloads lyrics,updates filters, karaoke index, etc. It forwards all files to C:\Users\[username]\AppData\Local\VirtualStore\Program Files\EvilLyrics (for EL). This is what throws EvilLyrics - my guess is that it then checks for the downloaded file in the installed folder and can't find it, then throws an error. Your best bets are to a: turn off User Account Control or b: install EL to the listed folder or My Documents or somewhere unprotected like that, instead of where the EL installer suggests.
Logged
alank
Guest
« Reply #3 on: October 03, 2007, 08:47:26 PM »

Same problem here. Vista with NAS drive. Right-click EvilLyrics|Run as administrator. You only have to do this once. Fixed the problem for me.
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics