EvilLyrics forum
December 12, 2019, 05:33:43 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Poll
Question: Evil Lyrics worked fine....and then didn't.......
e-mail me replies - 2 (50%)
any sggestions? - 2 (50%)
Total Voters: 2

Pages: « 1 2
  Print  
Author Topic: Not Finding Lyrics  (Read 10164 times)
velodoug
Newbie
*

Karma: 0
Posts: 5


« Reply #15 on: October 15, 2007, 02:04:30 AM »

Yes, a few days ago the latest version stopped being able to find lyrics that weren't in my library already.  I've updated filters but it has no effect.  Will a moderator clarify if rolling back to a prior version will fix the problem?
Logged
EvilLyrics forum
« Reply #15 on: October 15, 2007, 02:04:30 AM »

 Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #16 on: October 15, 2007, 10:21:14 AM »

Did you try to redownload the file from http://www.evillabs.sk/evillyrics/evillyrics.zip ? there was a silent update some week or so ... if it doesn't work, i'll try to fix it
Logged

EvilLyrics Developer
delldude190
Newbie
*

Karma: 0
Posts: 4


« Reply #17 on: October 15, 2007, 04:11:54 PM »

just tried the update... still no go.. unless i am missing something???
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #18 on: October 15, 2007, 05:41:26 PM »

another fix, sorry

now try:

1. update filters from Preferences and check if it works (you'll maybe need to restart evillyrics?)
2. if 1. didn't work, try redownloading from http://www.evillabs.sk/evillyrics/evillyrics.zip

please let me know if any of the solutions worked (best would be if you could prove that no.1 works)


Logged

EvilLyrics Developer
delldude190
Newbie
*

Karma: 0
Posts: 4


« Reply #19 on: October 16, 2007, 04:45:53 PM »

THANKS!!!...updating the filters worked for me   grin grin grin grin
Logged
i1100a
Newbie
*

Karma: 0
Posts: 1


« Reply #20 on: October 16, 2007, 11:14:27 PM »

I redownloaded, reinstalled, then update filters and it seems to be working fine now. I'm using Windows Media Player 11 on Windows XP SP2.

Thanks for the fix!  afro
Logged
Uncontrol
Newbie
*

Karma: 0
Posts: 2


« Reply #21 on: October 18, 2007, 11:46:21 AM »

Awesome.

Mine works too. Cheesy
Logged
EvilLyrics forum
   

 Logged
Pages: « 1 2
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics