EvilLyrics forum
July 23, 2019, 09:12:47 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: milkdrop help  (Read 3982 times)
or2001
Newbie
*

Karma: 0
Posts: 2


« on: February 24, 2006, 03:43:07 PM »

hi
i have winamp 5.2 and evillyrics 0.1.7...
when i put the milkdrop plugin on (with a kareoke) it shows "this is a test" instead of every line of the kareoke....can anyone help me?

thanx
Logged
EvilLyrics forum
« on: February 24, 2006, 03:43:07 PM »

 Logged
geordietx
Newbie
*

Karma: -1
Posts: 11


« Reply #1 on: March 17, 2006, 05:24:30 AM »

Hey 2001 - Did you ever get this figured out??  The same exact thing happens to me - this is because "this is a test" is the message contained in line 00 in the ini file - and obviously it's using that instead of the lyrics.  I've tried for hours to get this to work....
huh
Logged

Attention all members of the Time-Shifting Association:  Our next regular meeting will be last Friday at 3:00 p.m.  Do not be late.
geordietx
Newbie
*

Karma: -1
Posts: 11


« Reply #2 on: April 16, 2006, 04:06:09 AM »

You have the plugin installed in the wrong place - you'll need to reinstall both WA and EL, I think would be the easiest way.  It's reading the first line of the milkdrop message file over and over - if you'll look, you'll see that line "00" in the milkdrop customized messages is "this is a test".  Reinstalling either won't delete your settings - GL!
Logged

Attention all members of the Time-Shifting Association:  Our next regular meeting will be last Friday at 3:00 p.m.  Do not be late.
or2001
Newbie
*

Karma: 0
Posts: 2


« Reply #3 on: July 23, 2006, 02:39:23 PM »

i'm...still stuck...can anyone help me plese?
Logged
studio69
Newbie
*

Karma: 1
Posts: 2


« Reply #4 on: June 23, 2008, 12:59:28 PM »

Did anyone figure out this problem, this is a test instead of the lyrics? I am having the same problem with milkdrop 104 and I tried milkdrop 2.0 but could not get it to work at all with that version. Thanks
Logged
dkasper
Guest
« Reply #5 on: August 02, 2008, 10:23:48 AM »

You have the plugin installed in the wrong place - you'll need to reinstall both WA and EL, I think would be the easiest way.  It's reading the first line of the milkdrop message file over and over - if you'll look, you'll see that line "00" in the milkdrop customized messages is "this is a test".  Reinstalling either won't delete your settings - GL!

Where should it be installed? I've tried every which way...

What other reasons could there be for evil lyrics not updating the .ini?
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics