EvilLyrics forum
August 26, 2019, 12:06:52 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: iTunes Bug  (Read 3028 times)
irie
Newbie
*

Karma: 0
Posts: 3


« on: October 29, 2005, 12:18:22 PM »

Hi,

I just installed evillyrics on my computer to use it with iTunes. But now it changed my iTunes interface to look like that in the picture. All the pull-down menus are gone, I can't access them anymore. I tried uninstalling evillyrics and reinstalling iTunes, but that didn't help. I'm using the newest version of iTunes, just downloaded it.

Does anybody have an idea of what I could do?

Thx irie
Logged
EvilLyrics forum
« on: October 29, 2005, 12:18:22 PM »

 Logged
irie
Newbie
*

Karma: 0
Posts: 3


« Reply #1 on: October 29, 2005, 01:20:18 PM »

Sry,
now I found an older bug report on this topic:

Itunes bug solution (pulldown menu gone)
on: April 29, 2004, 02:58:39 AM
    
When installing this pluggin it attomatically removes the menu bar (File, Help, etc..) so it looks "Mac Style." You must uncheck "skin the toolbar' in the options!

(for the options - right click anywhere on the top bar [i.e., the exit button] and select 'options')


Now that's what I did, but I still don't have the original iTunes for Win XP pulldown menu. How do I get those pulldown menus to work properly?

Thx
 
Logged
irie
Newbie
*

Karma: 0
Posts: 3


« Reply #2 on: October 29, 2005, 01:36:41 PM »

OK, I got the solution for the problem.

Restarting my computer and iTunes was all that needed to be done - don't know why, but now it's working.

By the way: Evillyrics is really awesome not only cause of the lyrics but also cause now I can use the hotkeys on my keyboard even when iTunes is not on top!

Thank you so much!
Logged
ConRoo
Guest
« Reply #3 on: January 22, 2006, 08:52:03 PM »

Evilyrics did the same thing to my iTunes interface, so I uninstalled it. I was careful not to allow the removal of shared .dlls. Now I can't run QuickTime or iTunes. I have reinstalled and uninstalled and reinstalled several times nothing works. I even used the Xp system restore to no avail. I noticed that the 'run dll=' statement is missing in my startup configuration. Please help! I can't locate my XP disc!
ConRoo
Logged
nafcom
Newbie
*

Karma: 0
Posts: 13


« Reply #4 on: February 12, 2006, 01:20:47 PM »

Evilyrics did the same thing to my iTunes interface, so I uninstalled it. I was careful not to allow the removal of shared .dlls. Now I can't run QuickTime or iTunes. I have reinstalled and uninstalled and reinstalled several times nothing works. I even used the Xp system restore to no avail. I noticed that the 'run dll=' statement is missing in my startup configuration. Please help! I can't locate my XP disc!
ConRoo

did you try "restore to last working status" in the F8 windows start menu?
you could also borrow a XP CD from a friend and using the autorecovery when you start pc from xp cd
Logged
cap61801
Guest
« Reply #5 on: March 03, 2006, 02:34:49 AM »

same thing happened to me, i just right-clicked chose options and unchecked "skin the titlebar"
Logged
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics