EvilLyrics forum
July 21, 2019, 11:15:03 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Not working with iTunes 4.8  (Read 2944 times)
thechunkywizard
Newbie
*

Karma: 0
Posts: 3


« on: May 10, 2005, 09:31:22 AM »

Hi there,

the new release of iTunes 4.8 yesterday seems to have broken Evillyrics. I upgrade to build 138 but still no joy. It says 'please start media player' in the status bar

Regards

Paul
Logged
EvilLyrics forum
« on: May 10, 2005, 09:31:22 AM »

 Logged
farce
Newbie
*

Karma: 0
Posts: 1


« Reply #1 on: May 11, 2005, 01:55:52 PM »

move mplugin.dll back into the plug-ins folder and not in plugins/mplugin and it'll work again.
Logged
thechunkywizard
Newbie
*

Karma: 0
Posts: 3


« Reply #2 on: May 11, 2005, 08:44:07 PM »

that's fixed it, thanks very much,

CW.
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #3 on: May 11, 2005, 11:41:45 PM »

there is new version of mplugin (which reportedly doesn't work correctly with 4.8 ... just as older versions don't) ... but you can give it a try ...

http://members.lycos.co.uk/forum2new/downloads/file_dl.php?name=MultiPlugin_06.exe

and read about it here
http://www.aqua-soft.org/board/showthread.php?t=23718
Logged

EvilLyrics Developer
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics