EvilLyrics forum
September 21, 2019, 10:01:58 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: Ello 0.4.2 Release Candidate 2  (Read 5485 times)
ZeroPlus
Newbie
*

Karma: 0
Posts: 23


« on: March 28, 2005, 05:16:41 AM »


Tested on Ello 0.4.2 RC 2

1) Sometimes some characters cause inaccuracies when I search in Ello, I don?t know how to explain it so I put some screen shots.

E.g.  Search for ?Man?


E.g.  Search for ?Man?


It?s clear now? Tongue

2) Ello crash with runtime error 53 ?File not found? when exit the program, if I or something deletes the files: ?deleted.txt? and ?redownload.txt? before that the program exits.
 
3) The new button for display the lyrics on EL overwrites the lyric in the file for the current playing song if it doesn?t have the lock lyric option is activate.

4) I don?t know if this applies but i get run time error 62 when trying to display a lyric in Ello that has a KAS that is made o transform to the new KAS version of the dev build 138 of EL.
Logged
EvilLyrics forum
« on: March 28, 2005, 05:16:41 AM »

 Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #1 on: March 28, 2005, 11:41:57 PM »

Quote
1) Sometims)%zHB6"Re: Ello 0.4.2 Release Candidate 2felipin-siouxfetago@ig.com.br143.107.183.130Xe screen shots.


I will take a look at this one.. It is very strange.. It is going to be a though one.. I wonder what the funny and incredible things happens when searching with other font encodings too Cheesy

Quote
2) Ello crash with runtime error 53 ?File not found? when exit the program, if I or something deletes the files: ?deleted.txt? and ?redownload.txt? before that the program exits.


It will be fixed, thanks..

Quote
3) The new button for display the lyrics on EL overwrites the lyric in the file for the current playing song if it doesn?t have the lock lyric option is activate.


This is actually an EvilLyrics behavior.. Let`s ask Marek to fix this..

Quote
4) I don?t know if this applies but i get run time error 62 when trying to display a lyric in Ello that has a KAS that is made o transform to the new KAS version of the dev build 138 of EL.


I didn`t know that the KAS version was changed in build 138.. I will take a look and see what is the problem..


Thanks for your reports ZeroPlus.
Any suggestions, comments and more bug reports are always welcome..
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #2 on: May 08, 2005, 05:14:53 AM »

I've fixed the bug with h)-}B6Ello 0.4.2 Release Candidate 2felipin-siouxfetago@ig.com.br201.13.203.50ŒBKL build, and Ello seems to work correctly.. It was kinda prepared for changes in the file structure.. Please test it again with the version I'll post here, and if the bug still happens, please send me the .kas file with which the problem occurs..

The problem about the search, we will have to investigate further.. I believe the problem comes from different character encoding of the OS which we are using.. I've created a debug version.. I hope you don't mind testing and reporting the debug information when you get some time..

Which you will have to do is to type the strings which causes the bug (e.g. Man), and double click the search box.. A popup with debug information will appear, and if you click yes the information will be copied to clipboard.. Then, post it here.. Also, double click on the lyrics listing where this problem occurs.. I mean, in the Artist Man and in the Song mame Hasta que Me Muera.. And in any other that the problem occurs..

The link for the debug version is here:  Ello 0.4.2 RC3 Debug Version

Thanks for your help.
Logged
Ripper24
Newbie
*

Karma: 0
Posts: 2


« Reply #3 on: May 11, 2005, 07:23:30 PM »

Hello
I'm having a problem with this ello plug in and the new rc3 is not fixging it
when i click the icon i get the fallowing message
Quote
Run-time error '35601': element not found
[

could any of you  give me some light about this matter
thx in advance

Ripper24[/quote]
Logged
ZeroPlus
Newbie
*

Karma: 0
Posts: 23


« Reply #4 on: May 19, 2005, 06:50:01 AM »

Hi felipin, sorry but I can?t test it because the link it's broken.

Quote from: felipin-sioux
The link for the debug version is here:  Ello 0.4.2 RC3 Debug Version
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #5 on: May 19, 2005, 06:39:19 PM »

Man, it is too much of a coincidence... I can't believe you tried to download it on the exactly day it was down.. lol.. I've bought a new domain, and moved my files to new domain.. and this was yesterday at night =)  I was kinda tired, so I didn't thought of updating the links here on the same day..

The new link is this one: Ello 0.4.2 rc3 Debug

It may still not work for some hours until the domain fully resolves.. Anyway, it is already working here..
Logged
Ripper24
Newbie
*

Karma: 0
Posts: 2


« Reply #6 on: May 25, 2005, 09:49:17 PM »

eeeeer sorry about this but i'm still ahveing the same error could you please advice me on this subject thx in advance

 
Code:
run time error 35601 element not found


Thx
Logged
felipin-sioux
Full Member
***

Karma: -1
Posts: 243


« Reply #7 on: May 26, 2005, 06:28:01 AM »

Ripper,

I sent you a private message.. Please check it!

Thanks
Logged
Marek
Administrator
Hero Member
*****

Karma: 8
Posts: 795


« Reply #8 on: June 04, 2007, 12:09:48 PM »

Felipe just updated ELLO, try getting new one from http://www.evillabs.sk/evillyrics/ello.exe
Logged

EvilLyrics Developer
EvilLyrics forum
   

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines | Calendar EvilLyrics