EvilLyrics forum

EvilLyrics => Bug reports => Topic started by: doctorcolossus on July 19, 2010, 04:09:02 PM



Title: foobar2000 plugin apparently outdated
Post by: doctorcolossus on July 19, 2010, 04:09:02 PM
I'm using the latest stable release of foobar2000 -- 1.0.3.  After installation of EvilLyrics and restarting foobar, it complains it can't load the plugin, as it was built using an SDK for an older version of foobar2000, or something along those lines.

I downloaded the version 0.9.6 of foo_winamp_spam.dll directly from the author's page:
http://chron.visiondesigns.de/foobar2000/#foo_winamp_spam


Whereupon everything worked fine.

There was somewhere around a 60 kb difference in the files' sizes, so it definitely appears to be a different version from whatever was bundled with EvilLyrics.  Strange, considering it was released three-and-a-half years ago.  d-: