EvilLyrics forum

EvilLyrics => Bug reports => Topic started by: GeForce on May 18, 2007, 03:54:23 PM



Title: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE FIXED
Post by: GeForce on May 18, 2007, 03:54:23 PM
I hope that someone reads this. Ever since google rearranged their page and changed the search format, EL has not been able to download lyrics.

Please keep us informed!


Title: Re: "Lyrics Not Found" - BEING FIXED
Post by: Marek on May 21, 2007, 10:34:29 AM
Please test this new version
http://www.evillabs.sk/forum/index.php/topic,1600.0.html (http://www.evillabs.sk/forum/index.php/topic,1600.0.html)


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics
Post by: jackryan on May 21, 2007, 09:28:31 PM
It just started coming up on my music computer a few days ago & I tested it on another computer where I get it all the time.  I'm using Winamp 5.31, and 5.12. The search by artist doesn't work doesn't retrieve any results, and the "try next result" button is greyed out. It seems to come up on my music computer about 50% of the time. Maybe it's pulling up previous cached results when it works? 
both are using 0.1.8 build 142


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics
Post by: Uncontrol on May 21, 2007, 10:48:05 PM
I'm having the same exact problem.

I tried updating my filters too, that didn't solve the problem.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics
Post by: elvisem on May 22, 2007, 03:55:03 AM
I hope that someone reads this. Ever since google rearranged their page and changed the search format, EL has not been able to download lyrics.

Please keep us informed!

I have the exact same problem. Updates and reinstall did not fix the problem. Any news will be appreciated.



Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics
Post by: kevins514 on May 22, 2007, 05:41:26 AM
there's gotta be a quicker way to do this. i know the guy who made evil lyrics has it as a side project so i dunno when he'll get around to fixing it


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics
Post by: Marek on May 22, 2007, 10:58:33 AM
I still can't reproduce the problem here. If there's anyone who is willing to help testing please let me know at evillabs@zoznam.sk


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics
Post by: jackryan on May 22, 2007, 12:56:18 PM
I did the update filter button with no luck, and no change :-(


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics
Post by: Kozzmik on May 23, 2007, 07:03:49 AM
I have exactly the same problem.The program has been working fine for months, Then all of a sudden few days ago it just seems to look for only a fraction of a second before returning "Lyrics not found". It is online, and it doesn't even work in manual mode.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: Marek on May 23, 2007, 06:19:46 PM
Please test this new version
http://www.evillabs.sk/forum/index.php/topic,1600.0.html (http://www.evillabs.sk/forum/index.php/topic,1600.0.html)


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: GeForce on May 24, 2007, 01:25:22 AM
New version fixed it!


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: DeepSix on May 26, 2007, 01:11:42 AM
I'm still experiencing the problem with the new verison.

edit: it seems to have fixed itself...


Title: Re: "Lyrics Not Found" bug in Evillyrics - second , unqualified , query ?....?
Post by: XAlc84FRugn on June 15, 2007, 03:19:58 AM
EvilLyrics makes second , unqualified , query ?....?

EvilLyrics 1.9.0.143
[AllowUnknown] 0
[KeyWord] lyrics;paroles;songtexte;letras;
               ===


Title: Re: "Lyrics Not Found" bug in Evillyrics - second , unqualified , query ?....?
Post by: Marek on June 15, 2007, 04:01:13 PM
EvilLyrics makes second , unqualified , query ?....?

yes, thanks for alert, there was a redundant query, it was fixed, just redownload new EL from http://www.evillabs.sk/evillyrics/evillyrics.zip

since 0.1.9 query url and parsing rules are updated via filters.txt so there no change to update the app itself


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE FIXED
Post by: mirish55 on August 15, 2007, 05:46:31 PM
I have dl the fix (EvilLyrics 0.1.9 Final (build 143)), and I am still getting the "Lyrics Not Found" error.  It searches for about nanosecond (player is Winamp 5.3) and then stops.  I can't click on the search button either as it is greyed out.  Please help as I am a karaoke junkie and nothing beats EvilLyrics.  Thx.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE FIXED
Post by: mediajunkie on August 15, 2007, 07:44:10 PM
same thing here. several uninstall and reinstalls. downloaded new version. constant 'lyrics not founf', and 'try next result is 'greyed' out. is everybody else's EL working, and just ours is non-functional? maybe we should make a check-list of all the options that can be checked, etc. and be able to see a kind of side-by-side comparison. any help would be appreciated.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: itstrue on August 15, 2007, 10:18:38 PM
I'm also getting the exact same problem.  Seems like it is failing the same way that happened back in late May.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: Athenon on August 17, 2007, 07:26:35 AM
Bug confirmed.  I had the bug in the version I had (I forget which one it was), then updated to latest, then to the dev - all to no avail.  I don't know what causes it, but the search happens incredibly fast and it won't find lyrics for songs that I KNOW it should.

I've used EvilLyrics for what...years I think, and I've never had this problem.  A fix would be greatly appreciated!  :)

Also, if there's anything I can do to help, contact me at eric@simud.org.

EDIT: If it helps, I'm almost certain my original version was working fine and all of a sudden quit (I tried to get it to read iTunes radio station songs and such, but it failed, but that was an iTunes thing - it was picking up the radio station name instead, so I tried a few different players.  I finally decided on winamp - then I began having this dreaded bug).  Point is: it quit all of a sudden - the bug was triggered somehow.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE FIXED
Post by: mirish55 on August 17, 2007, 07:28:08 PM
 :-D

I've fixed mine - yay!

EL was working ok for years, no probs.  Then for weeks whenever Winamp would start up it wanted me to download the latest version (5. something), and I'd just totally ignore it and close that window and everything just kept on working fine.  Then, a few days ago, instead of closing the "Download the newest version of winamp" box I must have accidently clicked on the "update" option.  Next thing ya know, I have the newest version of Winamp, which I totally did not want.  Around this time, EL stopped working and I kept getting that "Lyrics not found" error. 

So, today I blew away the latest winamp and went to a site where you could download older versions of winamp (http://www.oldversion.com/program.php?n=winamp).  I uninstalled EL as well, just to be sure everything was nice and fresh.  Installed winamp 2.95, then reinstalled latest EL 0.1.9. build 143.  WORKING GREAT!! 

Perhaps it would work with other older versions of winamp - because there are a lot to chose from the site I mentioned above, but I'm happy with this fix. 

Let me know if you do try it with a more recent version of winamp and it works.  Hope this helps somebody!



Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE FIXED
Post by: mediajunkie on August 17, 2007, 08:37:49 PM
Hmmmm. Mine is working okay again kinda by itself. I did do something similiar to what you did, but I'm not as convinced as you are that what I did 'fixed' my problem. I had previously been a 'lifelong' WinAmp Boy. Completely satisfied and impressed by the software. Then, about a year or so ago, anytime I just double-clicked a .mp3 from, say, Windows Explorer, WinAmp would sputter and skip the .mp3 playback for quite awhile, so much so, that it was actually unpleasant to listen to my .mp3's for a long time. Now, it wasn't all the time that the sputtering would be present, but about 80% of the time I would have to just end up closing WinAmp, and not listening to my music. Now, I admit, I am a multi-tasking fiend. Often times I will have, you know, two, three, four programs running simultaneously, and maybe have one or two windows open surfing the internet, and WinAmp running, so I may have been taxing my system a bit, but it was still annoying. Anyways, once I found MediaMonkey I was so overwhelmingly impressed I actually did uninstall WinAmp. It wasn't until about a day or two later that I started having problems with EvilLyrics, and I don't attribute the uninstall with the "No lyrics" issue. But the problem did arise, like, two days later, and part of my list of things to try was to re-install WinAmp. I didn' go to an earlier version, as I did have ver. 5.x before, and all was workind well before, but I did not have EvilLyrics immediately up and running right after the re-install, either. It wasn't until, like, two or three days later that EvilLyrics fixed itslef. From what I hear, and I believe this to be true, Google made some changes as to how it performed it's searches and it fould up EL's search functionality. Either way, my EvilLyrics is back to full strength, and I'm a happy boy. Hope everybody else's problems clear up soon as well. Peace. Good Luck.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: Athenon on August 19, 2007, 07:28:35 PM
Yeah.  It should work now - see the other no lyrics thread (its the second non-sticky in this forum currently).  One of the admins fixed it :)  So if you have problems, go download the new version :)


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE FIXED
Post by: im_it1234 on September 20, 2007, 06:14:58 AM
Seems like everyone else got it working with winamp.  I am using iTunes 7.04 and for about a week evi lyrics has stopped responding. Lyrics in ELO work and show up but that I believe is becasue those are local to my machine.  Same issue as everyone else has experienced different player.  Never had an issue before.   


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE FIXED
Post by: im_it1234 on September 20, 2007, 06:21:09 AM
Just downloaded a new version then update filters and now it works fine  Sorry if I messed up by repying to my own post.  I tried to update the filters before and it did not work so I am not sure what happened but I am just glad it works.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: Festus Mcracken on October 10, 2007, 03:30:40 AM
I guess I initially didnt notice, but it only happens when i attempt to play new to playlist music, so i dont know how long its been happening. I was using a year old or so version of winamp, and after downloading all of the listed downloads in the threads, updating via the menu, as well as updating and using older versions of winamp to no avail. Hopefully it will work itself out.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: GMan on October 14, 2007, 12:48:58 AM
Yup, build 143 not working. I hope there will be fix soon.
Thanx Evil!


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: Nostariel on October 14, 2007, 10:49:21 AM
Not working for me in either XMplay or WMP 9, using 0.1.9 (build 143). Hope this gets fixed soon.
:cry:


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: intx on October 14, 2007, 07:53:04 PM
yeah, still broken for me, was working fine a few months ago.

tested using latest build, 0.19 143.

based on this thread here, a lot of people have this problem right now with the latest build:
http://www.evillabs.sk/forum/index.php/topic,1594.0.html

this definitely brought light to how dependent I've become on this program, and I'd like to thank Marak again for his amazing contribution to the way we listen to music.


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: steph123 on October 14, 2007, 07:59:17 PM
Hi,

I have also been using el for months but in the last couple days, it stopped working completely with no lyrics found. I really hope you will have time to find the problem because i really like this application.

Thanks for your time

Bye


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: Marek on October 15, 2007, 10:22:55 AM
Did you try to redownload the file from http://www.evillabs.sk/evillyrics/evillyrics.zip ? there was a silent update some week or so ... if it doesn't work, i'll try to fix it


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: danzero on October 15, 2007, 03:53:01 PM
Did you try to redownload the file from http://www.evillabs.sk/evillyrics/evillyrics.zip ? there was a silent update some week or so ... if it doesn't work, i'll try to fix it
I've tried after I had noticed it wasn't working for new songs not in the cache.... and it is still not working. )))):


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: Marek on October 15, 2007, 05:42:19 PM
another fix, sorry

now try:

1. update filters from Preferences and check if it works (you'll maybe need to restart evillyrics?)
2. if 1. didn't work, try redownloading from http://www.evillabs.sk/evillyrics/evillyrics.zip

please let me know if any of the solutions worked (best would be if you could prove that no.1 works)




Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: sk8r_tbs on October 15, 2007, 10:23:14 PM
neither worked for me  :-(


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: ClioCJS on October 23, 2007, 06:54:23 AM
That fix worked for me! :)
 :mrgreen:


Now, if we could just get the MilkDrop support to work with the new version included with Winamp 5.5, then the universe would be restored to perfect equilibrium once more!  :evil:

All hail Marek!  :-o  :-D


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: xer0 on October 24, 2007, 01:52:40 AM
thankx

I redownloaded EL, worked for me


Title: Re: "Lyrics Not Found" bug now present in all versions of Evillyrics - WILL BE F
Post by: mavisgold on October 29, 2007, 11:43:50 PM
Did you try to redownload the file from http://www.evillabs.sk/evillyrics/evillyrics.zip ? there was a silent update some week or so ... if it doesn't work, i'll try to fix it
:? was just about to give up on EL :cry:
 :-) happy now :-D