EvilLyrics forum

EvilLyrics => General discussion => Topic started by: MrParrot on November 26, 2006, 01:08:46 AM



Title: WMP 11 compatible?
Post by: MrParrot on November 26, 2006, 01:08:46 AM
Has anyone tried EvilLyrics with Windows Media Player 11?
Does the previous LJClassic skin work?


Title: Re: WMP 11 compatible?
Post by: MrParrot on November 29, 2006, 03:59:25 AM
 :roll:

duh.
'Check it out yourself, dummy.'

Yea... answered my own question.
Tried it on the ol' company laptop.
The Windows Media Player plug-in DOES work with WMP 11 using the same LJClassic skin.
Whew.
Because if it didn't, I wouldn't have updated my desktop. ... 'cause EvilLyrics is more important than any WMP update!

 :-D


Title: Re: WMP 11 compatible?
Post by: DavidRS on December 20, 2006, 08:17:04 AM
also, the blogging plugin works with wmp 11 and EL. And you can choose any skin!