EvilLyrics forum

EvilLyrics => Bug reports => Topic started by: MusAC on June 25, 2005, 06:28:29 PM



Title: new feature:show with player not working
Post by: MusAC on June 25, 2005, 06:28:29 PM
yea so the new version says it will focus with ur media player, yet it wont work. i click on winamp and EvilLyrics doesnt show up. i tried a couple different things, tried in compact mode and normal mode. doesnt seem to wanna work, wats the deal?


Title: Re: new feature:show with player not working
Post by: Marek on June 25, 2005, 07:30:05 PM
Quote from: MusAC
yea so the new version says it will focus with ur media player, yet it wont work. i click on winamp and EvilLyrics doesnt show up. i tried a couple different things, tried in compact mode and normal mode. doesnt seem to wanna work, wats the deal?



does it actually work for anyone except me? :)
for me it worked with winamp and foobar
it didn't work with WMP and Media Monkey ...
i haven't tried with other players though


Title: new feature:show with player not working
Post by: felipin-sioux on June 25, 2005, 07:48:37 PM
Yes, it works for me.. I just think the behavior is not exactly as expected by most users.
EvilLyrics comes to front only if it was hidden by another window while in normal size. I mean, it doesn't come to front if the user manually minimized it.. only if the window is normal size, and always on top is off..
Well, it least this is how it works for me.. This might be or not the behavior expected.. But I think that's how most users tried this new feature: by minimizing EL and them clicking in Winamp..


Title: new feature:show with player not working
Post by: scrat on June 25, 2005, 08:02:12 PM
winamp 5.09, evillyrics .$B(new feature:show with player not workingscratbmedicke@gmail.com 62.99.207.37/>- show winamp in systemtray not taskbar
- not always on top

in evillyrics:
- not always on top
- show with player

thats what happened:
on dekstop: when i start winamp el shows up but
when i minimize winamp evillyrics stays.
-> not ok

on dekstop: (winamp and el already started but both minimized):
when i bring winamp to the front el stays minimized
-> not ok

on a opened windows (firofox opend):
when i start winamp el shows up and
when i minimize winamp evillyrics goes away too.
-> ok

on a opened windows (firofox opend):
(winamp and el already started but both minimized):
when i bring winamp to the front el sometimes comes up.
-> sometimes ok

(you have to click to winamp and el several times to make
it work again)


Title: new feature:show with player not working
Post by: MusAC on June 28, 2005, 10:09:42 PM
strange, it works now, most fo the times, for some reason it didnt work before. al good now. great feature! (now if only it could dock with it, but this works too!)


Title: new feature:show with player not working
Post by: nifnif on June 30, 2005, 12:35:46 AM
Same settings as scrat (but Winamp 5.06) but EL NEVER show with player.


Title: new feature:show with player not working
Post by: Marek on June 30, 2005, 05:10:06 PM
Quote from: nifnif
Same settings as scrat (but Winamp 5.06) but EL NEVER show with player.


please redownload latest version ... behavior was changed a day after release of build 140 and reuploaded ... so that now it brings up the EL window even if it was minimized

and please let me know if it's still not working ...


Title: new feature:show with player not working
Post by: melaw on July 01, 2005, 04:30:51 PM
this is very tricky... what I made: deinstall winamp plugin & deactivate "start with winamp"

then reinstall the plugin and re-setting the "start with winamp"

then, after starting each program several times it worked...
wow is it that difficult just to say winamp that it should execute
a programm on startup?? seems so


Title: Re: new feature:show with player not working
Post by: tristana on December 31, 2005, 02:23:20 AM
Evil Lyrics don't show with winamp for me too...First time I open winamp yes, EL show with, but after this when I run a song, he don't show alone... this a bug I hadn't with version 5.2, I have that with version 5.12 and there is not solution for me... :?