EvilLyrics forum
October 23, 2017, 01:04:20 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1
  Print  
Author Topic: foobar2000 plugin apparently outdated  (Read 1473 times)
doctorcolossus
Newbie
*

Karma: 0
Posts: 1


« on: July 19, 2010, 04:09:02 PM »

I'm using the latest stable release of foobar2000 -- 1.0.3.  After installation of EvilLyrics and restarting foobar, it complains it can't load the plugin, as it was built using an SDK for an older version of foobar2000, or something along those lines.

I downloaded the version 0.9.6 of foo_winamp_spam.dll directly from the author's page:
http://chron.visiondesigns.de/foobar2000/#foo_winamp_spam


Whereupon everything worked fine.

There was somewhere around a 60 kb difference in the files' sizes, so it definitely appears to be a different version from whatever was bundled with EvilLyrics.  Strange, considering it was released three-and-a-half years ago.  d-:
Logged
EvilLyrics forum
« on: July 19, 2010, 04:09:02 PM »

 Logged
Pages: 1
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines EvilLyrics