EvilLyrics forum
October 22, 2017, 06:52:00 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: « 1 2 3 4 5 »
  Print  
Author Topic: Lyrics not found.  (Read 22470 times)
Grobi
Newbie
*

Karma: 0
Posts: 1


« Reply #45 on: September 14, 2009, 06:23:02 PM »

Updating the filters in preferences should help, thanks for an alert ...

Hi, I downloaded the latest version of EL today, updated the filters but still have the problem that lyrics of pretty popular songs cannot be found.
I'm using vista and allowed EL to communicate through the firewall. What can I do?
Logged
EvilLyrics forum
« Reply #45 on: September 14, 2009, 06:23:02 PM »

 Logged
YabbaDoo
Newbie
*

Karma: 0
Posts: 4


« Reply #46 on: September 17, 2009, 08:17:41 PM »

Evillyrics worked perfectly for me untill recently. Now it doesn't seem to find any lyrics anymore.


Anyone a suggestion?

Configure your FIREWALL. I just did it for mine & it started to work
Logged
YabbaDoo
Newbie
*

Karma: 0
Posts: 4


« Reply #47 on: September 17, 2009, 08:24:29 PM »

Configure your FIREWALL.Open firewall,enable evil tagger+Organizer. I just did it for mine & it started to work.!!
Logged
YabbaDoo
Newbie
*

Karma: 0
Posts: 4


« Reply #48 on: September 17, 2009, 08:30:12 PM »

Evillyrics worked perfectly for me untill recently. Now it doesn't seem to find any lyrics anymore.


Anyone a suggestion?



[Configure your FIREWALL.Open firewall,enable evil tagger+Organizer. I just did it for mine & it started to work.!!]
Logged
YabbaDoo
Newbie
*

Karma: 0
Posts: 4


« Reply #49 on: September 17, 2009, 08:32:52 PM »

I'm new to this forum since am also experiencing the exact same problem. This seemed the most likely place to find a way to fix it. Unfortunately, all I've found are many other users like me who have been experiencing the same problem with no resolution in sight. Also, I noticed there's been hardly any response from a "tech support" person providing users some support and those few suggestions they did provide (updating filters, restarting, etc) obviously don't work.

Has anyone had any luck with getting it to work again or should we just move on and consider EL history?  undecided
Configure your FIREWALL.Open firewall,enable evil tagger+Organizer. I just did it for mine & it started to work.!!
Logged
jmoysae
Newbie
*

Karma: 0
Posts: 3


« Reply #50 on: January 03, 2010, 02:26:24 PM »

That's what I did for the Spanish version, it seems to be different:

Preferences -> Advanced -> Extras

Settings.txt is opened in notepad.exe

Replace:
[Keyword] lyrics;letras;paroles;songtexte
with:
[Keyword] lyrics

I don't know why the ";" is not supported to add extra keywords...

Most incredible, "letras" "paroles" and "songtexte" still appear in the "filters" drop-down box.
Logged
abbyyyylee
Newbie
*

Karma: 0
Posts: 1


« Reply #51 on: December 11, 2010, 09:18:31 PM »

Same problem for me.
I've made sure EL was connected to the internet, added an exception to my firewall, and updated my filters, but I'm still getting the "Error while downloading"/"Lyrics not found" messages for every song.
What should I do?
Logged
dacorsa
Newbie
*

Karma: 0
Posts: 5


« Reply #52 on: September 24, 2012, 02:42:02 PM »

it should work again, sorry. just restart evillyrics, or update your filters (Preferences/Advanced/Update button)

can u solve again this problem? THANKS!
Logged
zetareticuli
Newbie
*

Karma: 0
Posts: 4


« Reply #53 on: September 28, 2012, 07:36:53 PM »

Please fix this genuine problem with lyrics' downloading. Settings/filters/prefs in client have nothing to do with it.
This way EL is quite unusable, aside from manually copying and uploading lyrics looking around the web.
This program is more appreciated by users than very probably developers think.

Thanks.
Logged

[instrumental]
Wniesert
Newbie
*

Karma: 1
Posts: 2


« Reply #54 on: October 03, 2012, 08:02:31 AM »

Since two weeks I experience the same issues. Checking filters and er-installing doesn't help. Hopefully support can! Thanks in advance as the program was very handy
Logged
Mickets
Newbie
*

Karma: 0
Posts: 6


« Reply #55 on: October 11, 2012, 12:02:59 AM »

No joy here either. I updated to latest version, 1.44 and also un-checked the "Auto-detect charset" option, and nothing helped.

 embarassed
Logged
Mickets
Newbie
*

Karma: 0
Posts: 6


« Reply #56 on: October 12, 2012, 02:42:12 AM »

No, wait! It's working again!

What I did? I'm not sure. But:

a) I removed the old version completely (including folders and registry entried - I used Revo Uninstaller for this)
b) Installed the new version

I'm pretty sure the computer rebooted after this, due to a Windows update.

 afro
Logged
Wniesert
Newbie
*

Karma: 1
Posts: 2


« Reply #57 on: October 14, 2012, 09:21:44 AM »

 :lol:it's working again after havinf downloaded version .144. Great thanks supportteam  grin
Logged
zetareticuli
Newbie
*

Karma: 0
Posts: 4


« Reply #58 on: November 18, 2012, 07:39:16 PM »

It's working again with old version too. No settings/installer touched, except for the regular filters updating.
They will have fixed the server side issues.
Still running build 143, glad to know a new one is out! This great program it looked as if it was abandonware  undecided
Logged

[instrumental]
buggers
Newbie
*

Karma: 0
Posts: 3


« Reply #59 on: November 20, 2012, 03:11:05 PM »

Working again, donīt know how or why, but

THANX GUYS evil

Logged
EvilLyrics forum
   

 Logged
Pages: « 1 2 3 4 5 »
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines EvilLyrics